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Series 2: How to determine a cellular modem's signal strength through a CradlePoint router

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If you are unsure of CradlePoint Series or Model number, please click here.

This article was written based on firmware version 2.0.0.

The CradlePoint products that this article refers to are in the End of Life process, there will be no further firmware updates for any of these products.  All Knowledgebase articles related to these products have received their final update.  To view our current product line, please visit https://cradlepoint.com/products.


Symptom:

Intermittent or poorly performing Internet connections with a cellular modem when used with a CradlePoint router.
 

Cause:

Low signal or high interference areas can cause cellular modem disconnects when using a Cradlepoint router.


Resolution:

  1. Log into the routers setup page (login instructions).

  2. With the cellular modem plugged into the router, click the MODEM tab.

  3. In the MODEM DIAGNOSTICS section locate the Signal Strength (dBM) entry.  The associated -dBm value is the cellular signal that the modem is reporting to the router.

  4. This number will update every 10 seconds.  Monitor the -dBm value for 1 to 2 minutes to get an overview of the current signal characteristics.                                                                                                                                     User-added image


Understanding the Cellular Signal:

Please consult this ARTICLE for information regarding Signal Strength levels needed to maintain an internet connection with a CradlePoint router.

NOTE:  Often a cellular modem connection may appear stable when plugged directly into a computer although the signal is actually marginal.  However, when the modem is used in the router this marginal signal may degrade slightly due to physical and electrical differences between the computer and router.  This small amount of signal degradation (~1 - 2dBm) can be enough to not allow the cellular modem to connect through the router.  Try the router/modem in other locations in your home or office.


Suggestions to Optimize Cellular Signal:

  • Move the router/modem to a side of the building that faces the carriers cellular tower.

  • Move the router/modem to a higher point in the building, second floor, on top of tall cabinets, etc.

  • Do not place the router/modem near any electrical devices, wiring, or radio devices.

  • Use a 3 to 10ft. good quality USB extension cable between the modem and router.

  • Use a passive cellular antenna plugged directly into the modem.

Note:  Cellular signal boosters do not improve cellular signal quality.  Use of a cellular signal booster may or may not improve the cellular signal characteristics although the signal level may report a -dBm that is within the modems allowable range.

This article not have what you need?  Not find what you were looking for?  Think this article can be improved?  Please let us know at suggestions@cradlepoint.com.


 
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