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Getting "Registration Error: Connection refused" when trying to add a new router to NCM via a LAN Gateway

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TitleGetting "Registration Error: Connection refused" when trying to add a new router to NCM via a LAN Gateway
Symptoms
  • Unable to register router in NetCloud
  • Nothing happens after clicking to Register the router in the local admin pages
  • NetCloud status is Registration Error: Connection refused
  • Local router Dashboard shows the wrong system time and date
  • Logs show:
Unable to connect to NTP server: x.x.x.x (no data returned from ntp server) 
error (Name or service not known) 
Environment
  • Active NetCloud Manager entitlements
  • Router doesn't have an active WAN connection
  • Router Services is enabled to redirect service traffic to a local gateway
Resolution
  1. Verify the LAN gateway actively permits all NTP, DNS, and NCM traffic
Cause
  • The LAN gateway is either blocking service- and NCM-related traffic, or is not properly routing the responses back to the Cradlepoint.
Additional Information

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